DejaVu XTensions software

DejaVu XTensions software adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. This list enables you to access projects with increased speed and ease. You can also use DejaVu to designate default folders for retrieving text and pictures, and for opening and saving projects.

The File List feature adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. You can choose to display from three to nine recently edited and saved projects. To change File List settings, use the controls in the File List pane of the Preferences dialog box (QuarkXPress/Edit menu).

Use the Default Path feature to designate default folders for the following File menu commands: Open, Import, Save, and Save as.

Note: The Default Path feature does not work until you specify default paths. To do so, display the Default Path pane of the Preferences dialog box (QuarkXPress/Edit menu). Once you have specified a default path for a File menu command, the application uses that path whenever you execute that command.

Parent topic: XTensions software

DejaVu XTensions software